XFuel wallet issues with AVG / runtime error

  1. madpen
    New Member
    Messages:
    8
    Likes Received:
    3
    Trophy Points:
    3
    December 13, 2017 at 09:57
    Hi

    Having a bit of an issue with the XFuel wallet and my AVG antivirus...

    AVG stops the download from completing, so I temporarily disabled it for the download but then it removes the .exe .. Ive created an exception for the .exe which seems to have worked but now I get a runtime error

    [​IMG]

    Its the windows wallet i'm trying to install.
     
  2. SoyCD
    Member
    Messages:
    19
    Likes Received:
    3
    Trophy Points:
    3
    December 14, 2017 at 08:26
    It's also being flagged as virus from my anti-virus and constantly being quarantined/deleted
     
  3. Erikson
    Member
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    December 14, 2017 at 11:50
    Try to turn it off then run it as administrator. Maybe that could help!
     
  4. AlanC
    New Member
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    December 15, 2017 at 08:15
    Hi guys!
    I have same problem, AVG blocked the download and I dunno how to install the wallet...

    This is the alert, it seems AVG found a malware inside, is this a false positive or what?? (sorry is in Italian, I know...)

    What can I do now?

    2017-12-15_081400.png
     
  5. Rejinderi
    Member
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    December 15, 2017 at 08:22
    also happening on my trend micro.. any idea whats causing it? is it a module included in it?
     
  6. AlanC
    New Member
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    December 15, 2017 at 11:29
    Hi! in chat a moderator said they are working for an update that will be hopefully released today, in order to fix this "false positive" alert

    I'm not expert, but I've read that wallets and programs that use P2P connections are seen as suspicious malware by most antiviruses
     
  7. Ira Fudmore
    Member
    Messages:
    20
    Likes Received:
    8
    Trophy Points:
    3
    December 15, 2017 at 11:29
    Why is it only happening now though? Did this occur before with earlier versions?
     
  8. dina1202
    Member
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    December 16, 2017 at 07:25
    I have the same issue with AVAST.I have been trying for days to install xtrabytes wallet and finally did it.Now I have the same problem with xfuel wallet. Hopefully it will be resolved soon :/
     
  9. dina1202
    Member
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    December 17, 2017 at 03:01
    I also get that message
    getting a MinGW Runtime Assertion window that says

    Assertion Failed
    File: src/main.cpp, Line 1785

    Expression (pindexNew-->nBlockID > BestBlockID) && (pindexNew-->nTime > BestBlockTime )
     
  10. madpen
    New Member
    Messages:
    8
    Likes Received:
    3
    Trophy Points:
    3
    December 17, 2017 at 03:52
    dina, i managed to fix this issue for myself by deleting the xfuel folder from APPDATA and then just running the .exe again
     
  11. Jono
    New Member
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    December 18, 2017 at 02:45
    hi guys im having the same issue, is there any way to sort it ?

    upload_2017-12-18_14-45-10.png
     

    Attached Files:

  12. madpen
    New Member
    Messages:
    8
    Likes Received:
    3
    Trophy Points:
    3
    December 18, 2017 at 07:42
    Read my post before yours
     
  13. Miha
    New Member
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    December 23, 2017 at 09:24
    So did the problem resolved so far?
    if yes pls bring a clear solution!
    thx