Linux wallet libc error

  1. exclim
    New Member
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    May 16, 2018 at 04:05
    When I try to run xtrabytes-qt-linux errors appear:

    ./xtrabytes-qt-linux: /opt/cprocsp/cp-openssl/lib/amd64/libssl.so.1.0.0: no version informati
    on available (required by ./xtrabytes-qt-linux)
    ./xtrabytes-qt-linux: /opt/cprocsp/cp-openssl/lib/amd64/libcrypto.so.1.0.0: no version inform
    ation available (required by ./xtrabytes-qt-linux)
    segmentation error

    On /var/log/syslog:
    [181945.265198] xtrabytes-qt-li[9466]: segfault at 7ffd882b7c55 ip 00007f7e45786f70 sp 00007ffd87d86198 error 4 in libc-2.26.so[7f7e45608000+1d6000]

    Most likely an error in libc. How do I get around this error?
    My Linux system:
    #cat /etc/lsb-release
    DISTRIB_ID=Ubuntu
    DISTRIB_RELEASE=17.10
    DISTRIB_CODENAME=artful
    DISTRIB_DESCRIPTION="Ubuntu 17.10"

    #uname -a
    Linux 4.13.0-39-generic #44-Ubuntu SMP Thu Apr 5 14:25:01 UTC 2018 x86_64 x86_64 x
    86_64 GNU/Linux

    # dpkg -l |grep libssl
    ii libssl-dev:i386 1.0.2g-1ubuntu13.5 i386 Secure Sockets Layer toolkit - development files
    ii libssl1.0.0:amd64 1.0.2g-1ubuntu13.5 amd64 Secure Sockets Layer toolkit - shared libraries
    ii libssl1.0.0:i386 1.0.2g-1ubuntu13.5 i386 Secure Sockets Layer toolkit - shared libraries

    #dpkg -l |grep libc
    ii libc-bin 2.26-0ubuntu2.1 amd64 GNU C Library: Binaries
    ii libc-dev-bin 2.26-0ubuntu2.1 amd64 GNU C Library: Development binaries
    ii libc6:amd64 2.26-0ubuntu2.1 amd64 GNU C Library: Shared libraries
    (and many other related packages...)