/lib64/libssl.so.1.0.0: no version information available (required by ./xtrabytes-qt-linux-v1.2.0.3)

Discussion in 'Wallets' started by Bumblebee, Dec 27, 2017.

  1. Bumblebee

    Bumblebee New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I installed xtrabytes on my linux system. When I want to start it I get following error message:

    ./xtrabytes-qt-linux-v1.2.0.3: /lib64/libssl.so.1.0.0: no version information available (required by ./xtrabytes-qt-linux-v1.2.0.3)
    ./xtrabytes-qt-linux-v1.2.0.3: /lib64/libcrypto.so.1.0.0: no version information available (required by ./xtrabytes-qt-linux-v1.2.0.3)
    Segmentation fault (core dumped)
     

Share This Page